Home Home > GIT Browse > packaging
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTakashi Iwai <tiwai@suse.de>2017-08-28 14:58:26 +0200
committerMichal Suchanek <msuchanek@suse.de>2019-01-31 15:46:00 +0100
commit77ccbd0f4304686f7a9c79d38b05302e5a629dde (patch)
treeaab284f50dbf3a6537851c2614810c15e621d5bc
parentf77f8d2ad38998bc15803e0321471f2fa8e71ebb (diff)
rpm/kernel-binary.spec.in: Update drm-kmp obsolete for SLE12-SP3/Leap-42.3
-rw-r--r--rpm/kernel-binary.spec.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/rpm/kernel-binary.spec.in b/rpm/kernel-binary.spec.in
index a9b39f91f2..a85c7d4891 100644
--- a/rpm/kernel-binary.spec.in
+++ b/rpm/kernel-binary.spec.in
@@ -219,7 +219,6 @@ Provides: %1-kmp-%build_flavor = %2
%obsolete_kmp brocade-bna 2.1.0.0_3
%obsolete_kmp hyper-v 0_3
%obsolete_kmp intel-e1000e 2.2.14
-%obsolete_kmp drm 3.7_3.1
Obsoletes: firewire <= 3.0
Provides: firewire = 3.0
%obsolete_kmp firewire 3.0
@@ -241,6 +240,8 @@ Provides: compat-ath9k = 3.0
%obsolete_kmp compat-wireless 4.4
# TW 4.8
%obsolete_kmp ftsteutates 20160601
+# SLE12-SP3 / Leap 42.3
+%obsolete_kmp drm 4.12
# Will modules not listed in supported.conf abort the kernel build (0/1)?
%define supported_modules_check 0